There was a problem loading the comments.

Message to Human Logic Moodle Hosting clients

Support Portal  »  Announcements  »  Viewing Article

  Print
Human Logic is pleased to inform you all that we will be shifting to more powerful servers by the end of this week for better performance of moodle to all our hosting clients. This will not affect the hosting plan or the payment plan that you are enrolled into. All the clients who are currently running moodle versions lower than 1.8 shall be upgraded to moodle 1.8 automatically unless advised otherwise(all the data shall remain intact). So please let us know if you have any objections or concerns in this regard please get back to me.


Share via
Did you find this article useful?  

Comments

Add Comment

Replying to  

CAPTCHA

Categories

© Human Logic